Index of /dist/tomcat/tomcat-5/v5.0.30/bin

Icon  Name                                      Last modified      Size  Description
[PARENTDIR] Parent Directory - [   ] jakarta-tomcat-5.0.30-deployer.tar.gz 2004-11-24 19:54 1.9M [TXT] jakarta-tomcat-5.0.30-deployer.tar.gz.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30-deployer.tar.gz.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30-deployer.zip 2004-11-24 19:54 1.9M [TXT] jakarta-tomcat-5.0.30-deployer.zip.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30-deployer.zip.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30-embed.tar.gz 2004-11-24 19:54 4.0M [TXT] jakarta-tomcat-5.0.30-embed.tar.gz.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30-embed.tar.gz.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30-embed.zip 2004-11-24 19:54 4.0M [TXT] jakarta-tomcat-5.0.30-embed.zip.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30-embed.zip.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30.exe 2004-11-24 19:53 10M [TXT] jakarta-tomcat-5.0.30.exe.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30.exe.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30.tar.gz 2004-11-24 19:54 10M [TXT] jakarta-tomcat-5.0.30.tar.gz.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30.tar.gz.md5 2004-12-09 17:23 33 [   ] jakarta-tomcat-5.0.30.zip 2004-11-24 19:53 12M [TXT] jakarta-tomcat-5.0.30.zip.asc 2004-12-09 17:23 174 [   ] jakarta-tomcat-5.0.30.zip.md5 2004-12-09 17:23 33 [   ] struts-config.xml 2004-12-03 15:41 34K [TXT] struts-config.xml.asc 2004-12-09 17:24 174 [   ] struts-config.xml.md5 2004-12-09 17:23 33
Apache Tomcat 5.0.30

Apache Tomcat 5.0.30

There is a fix available for the bad struts-config.xml file (for the Admin webapp) that shipped with Tomcat 5.0.30. The fix is at struts-config.xml, and the bug report and explanation are are in Bugzilla.

This version of Tomcat can use the AJP 1.3 protocol or JNI to connect to native webservers. Among the native connectors available from the Jakarta Tomcat Connectors subproject, using the JK native connector is recommended. Binaries can be downloaded here.

Since November 2004 - JK2 is officially unsupported! JK2 has been put in maintainer mode and no further development will take place. JK will be fully supported for all relevant web servers.

NOTE: The tar files in this distribution use GNU tar extensions, and must be untarred with a GNU compatible version of tar. The version of tar on Solaris and Mac OS X will not work with these files.